Firefox2

Firefox2がリリースされましたね。

バージョンアップは必須なんだけど、一部の拡張機能が使用できなくなる可能性があるので注意が必要です。

拡張機能が無効になってしまった場合、次のような対策があります。

1. 開発バージョンをインストールする

Firefox2に対応した正式バージョンがリリースされていない拡張機能であっても、Firefox2対応を目的とした開発中のバージョンが存在する場合があります。

例えば、先日紹介したTab Mix Plusの場合、Dev-buildならFirefox2に対応しています。

2. 拡張機能の対応バージョンを誤魔化す

*.xpi内のinstall.rdfというファイルがあるので、そこのem:maxVersionを書き換えればOK。

具体的には、

1. *.xpiをダウンロード

2. *.xpiを展開(zip形式の圧縮ファイルです)

3. install.rdfをテキストエディタで開く

4. em:maxVersionを3.0とかに書き換える

5. 展開したファイルを再び*.xpiにアーカイブする

6. *.xpiをインストール

です。

ただし、場合によっては拡張機能が正常に動作しない場合もあります。

3. 拡張機能を削除する

無効となっている拡張機能を削除していまうのも一つの手です。
Firefoxのバージョンアップによって、その拡張機能が持っていた機能そのものがFirefox本体で実装さらた場合などは、その拡張機能の開発自体が停止しているかもしれません。

また、Firefoxのバージョンアップを機に、拡張機能の見直しをすると良いかもしれません。

Firefox をダウンロード!!

  1. 2006/10/26(木) 05:23:48|
  2. Firefox|
  3. トラックバック:0|
  4. コメント:0
<<ブックストッパー | ホーム | その他の機能拡張>>

コメント

コメントの投稿

管理者にだけ表示を許可する


画像の文字を半角数字で下記ボックスに記入ください。
文字が読みにくい場合はブラウザの更新をすると新しい文字列が表示されます。

トラックバック

トラックバックURLはこちら
http://mylifehacker.dtiblog.com/tb.php/16-ccf205ca

Google Nexus One

content=468%topentry_linkddmail%topentry_link/dt h3%edit_urltrackback/tda href= content=468%topentry_link/dt checkbox/td 0 /th/aa href=